Zero Sampling Abnormal - EB3A (AC mode and charging do not work)

I received my charging station a couple of weeks ago and everything has been working fine so far. Last time I charged the battery to 100%. After that, I used it to recharge my laptop, discharging it to 77%. After that I did not touch the station at all for 3-4 days. Yesterday, when I needed to charge my laptop, I realized that the station does not turn on in AC mode. The indicator just flashes and nothing happens. Green indicator does not glow. When I tried to put the station on charge, nothing happens and the AC symbol on display continues to blink. At the same time, the flashlight and DC mode work normally. After connecting to the station through the phone app, I saw an error: Zero Sampling Abnormal. I found a similar error on the forum (Zero Sampling Abnormal - EB3A ERROR NEED HELP (SOLVED =)), but disassembling the station and disconnecting the power cables from the battery did not help.

What does this error mean? Is there any way to reboot the station to its initial state so the error disappear? Please help. I need it so bad… We have so many issues with electricity in Ukraine right now.

Hi there!
I think you should simply charge the Power Station for at least 24 hours! Best is using the Solar Input with a special 12 V (car-) adapter!!
In low battery state the Display often shows Nonsens!
Good luck

привет земляк, у меня было тоже самое. берешь отвертку раскручиваешь снизу (под резинками) 4 болта. отделяешь верхнюю от нижней части и отсоединяешь провод от батареи к плате. желтый штекер он еще будет замазан белой херней. после отсоединения подожди пару минут. - подключи обратно и проверь перед cборкой.

у меня была такая же херня - никто на форуме не подскажет.

не заряжай от дешевых инверторов - и все будет хорошо.

1 Like

@fattony , Sorry for the inconvenience. Did you contact order support please? If so, please let me know your order number and going email (via private message) and I will have it verified and let support get back to you as soon as possible.

@BLUETTI I created service request in app. Attaching screenshot with all details.

Let me know if any other information is required from my side.

Hi @fattony , We have confirmed with customer service support that there may be a reason for a transmission error on the work order side. They did not receive it. We suggest that you contact them again by email at It is relatively more efficient to contact them by email

@BLUETTI omg. I have provided all info (including my e-mail) and fully described my issue in this Topic. Why you cannot just pass that info FWD to them. This conversation is so useless. Thank you for my wasted time.