Solar panels with AC200P not charging

i have a AC200P - everything has been fine… then one morning i noticed the panels in full sun are doing nothing… generator down to 2%.
i checked all the connections and cords… seem fine.
I charged with shore power up to 15%. Turned off and on. Still not charging?
Thoughts?

Check that you have turn PV on from other. If it on other you will get only a small trickel of watts if any.

yes i double checked PV is on. It was running fine last week… then just stopped charged from PV (with no setting changes or usage).

Check with a volt meter and check open voltage on each of the mc4 connectors. If no voltage then there is an issue with panel or/and wiring. Usually you will need 5 volt or more before MPPT starts solaring.

I assume you disconnected everything and shut down the unit and then started up again. Bluetti has software and bugs could crash one of the internals.

Your voltage is critical if you want MPPT to start solaring early morning and late evening. Otherwise it will start late in the morning and drop off early in the morning. Setting up panels properly to get max result. I notice many test panels and their setup is not kosher for testing.

Victron MPPT requires 5 volts, other unit may require higher, some start too low and may instead discharge the battery, instead of charging. Lot of junk MPPT out there.

I haven’t tested my ac200max MPPT requirement yet. I ordered 2 perc 100 watt renolgy and 2 x 100 perc renolgy black flexible panels. I be able to determine it then.

Depending on my test, I end up ordering a dozen later. I decided against using my 3 x 400 watt panels on the roof of my RV. The plan is to install 2 x 100 watt on my truck to keep my diesel batteries truck top up winter time. The dozen will end up on the RV, hopefully it will be the black flexible panels.

i just checked the voltage from each of my 200W panels.
One reads 12 mV… and the other is 80 mV in full sun. So… that isn’t good?
Now what do i do?

Are you sure you are using the right voltage scale?? Select DC not AC
Select DC range 24 volts and higher.
What the open voltage for each panel according to the label on the solar panel?

You need to take a voltage reading with the unit in the sun, not indoors or no sunlight.

yes, it was on DC… and yes it was in full sun.
Is it possible they overheated… we’ve had weeks of hot sunny weather?

1 Like

Hi @petemunoz , If there is no problem with the open circuit voltage and connection cable, do you have other solar panels that you can replace and try to charge again?
Are you using a BLUETTI solar panel? If so, please let us know the model of the solar panel and preferably take a video so that we can better visualize the problem with the support department. Thank you very much for your cooperation.

First check for hotspot/burnt spots, no visible artifacts that weren’t there before. Damage cable or not properly seated/locked.

You should have a fuse in the solar line (a requirement). Check your fuses. One in series and a fuse for each parallel panel should be installed with appropriate rating.

Usually if solar panel fails, it is the diodes. It cheap and easy to replace if that is the case.

Not knowing your solar panel and setup, Overheating could be a cause, especially if mounted in such a way, like too close to the ground/lack of ventilation.

If you have a known working (do voltage reading) small test panel that you can get hold off, see if it works, if not, then mppt on the unit may be an issue.

How about back to the basics…What is the incoming voltage reading on the PV input portion of display screen? Second…what type of panels do you have (detail) and how are they connected?

Input reads zero. I have two 200W foldable panels from Bluetti. I had them in series. When they stopped working, I plugged them in separately to see if there was anything coming… each registered zero on the display screen

Sound like you should talk to Bluetti support, as it would be warranty.

Okay on zero on the screen, how about voltage reading at the mc4 connectors of the panel, indvidually while in the sun?

If I read you correct from previous chat, it less than a volts for each of the panels. I don’t have their panel, so I would know how to check at my end, but not something I want to do over chat.

Best to contact Bluetti support, hopefully still under warranty. (24 months)

Sounds like a connector issue if both panels will not register a voltage.

Yeah, the chances of a simultaneous double panel failure seems fairly small. Something common to both, in the wiring, connectors, or the pack seems more likely.

Okay, I have buddy that has a few of the same panels… so I can connect his and/or swap the connector cable to see what that tells us… but can’t do that till this weekend. More info. then.

To troubleshoot the issue, measure for voltage directly at the panel, if you have voltage, connect the next cable and measure for voltage at the end of that cable. If you have voltage present at the end of the previous cable, attach the next cable (adapter) and measure for voltage at the end of the cable. When you have no voltage at the end of the connected cable, that is where your problem lies.

How do you turn on PV? I’m running into a similar issue, waiting to get a multimeter tomorrow.

Go into the “SETTINGS” menue from the touch screen scroll down to the PV menu and select it.

1 Like

I am new to this forum, please be kind to me. I have 5 Bluetti SP200 foldable solar panels. I have been using them successfully for several months. Suddenly the reading on my AC200P showed zero solar input. I checked each panel at its own mc4 connecters, Of the 5 panels only one, when tested with a volt meter, set on dc, showed 12 volts, one of the others, when tested with the same meter, one tested zero volts and one tested 4 volts, the other 2 tested similarly. I hooked up 4 rigid style 240 watt solar panels and everything started working again, now putting out more than 500 watts on a cloudy day, and more than 700 watts on a hazy day. I need help.

Hi @jfes1 , Based on you used the hard solar panel to charge the AC200P and then it worked as usual, that means the AC200P works fine. As for SP200, could you upload a video of your use to us via wetransfer to see the problem more visually?
Thank you very much for your cooperation.