Resetting Max. Grid Input Current

I have setup my AC300+B300 system. I have only 15A circuits in my house and need to reduce the Max Grid Input Current on my system to 10A. Who do I contact to get the password, as noted on page 16 of the User Manual?

UPDATE: I have seen the option to contact and have done so, thanks.

1 Like

You should receive a reply back from the e-mail you listed above. Please report back and let us know how your interaction went.

I received the password and while the screen displays it only beeps when I depress the 10A button. My problem persists as I keep having the AC300 alarm beeping and displaying ‘low voltage’. This is a real problem for me as I have no alternative with my limits of 15A breakers and no way to have a circuit dedicated to the AC300 without the alarm tripping with the ‘low voltage’ indicator.

Which low voltage? AC incoming voltage? If so, have you checked your socket voltage with a meter to make sure even at 10 amps it is supplying sufficient voltage?

1 Like

I only have 15A circuits available, that is why I am needing to change the Max Grid Input Current to 10A. the AC300 is not changing from its 15A requirement to the desired 10A… That’s the problem I’m having. I’m sure that’s why the system alarm keeps beeping ‘low voltage’ regarding the AC input.

I recommend spending the time and money to upgrade that 15 A circuit to 20 A because you invested over $3,000 in that Bluetti equipment. I installed a new 240 VAC, 40 A circuit in my home for my dual AC300 and Fusion box setup, and my home is made with reinforced concrete , so if I can do it, so should you.

@Raymondjram while I completely agree that charging this beast at 15, 20 or even 30 amps would be the best, I think the product should still be flexible enough to work in multiple environments and charge from lower currents if needed. Also things should work as advertised and if charging at 10 amps is in the specs/options, then it must work. Seems like FncRnr and I both have the same problem changing the input current on new units after installing all the latest updates.

I wish I can charge at a lower rate. I have an AC circuit that can only supply 800W, which means I cannot charge the AC300 using AC. @BLUETTI if you can please forward the request to widen the AC charging range from 10-30A to 5-30A

You always have the option of buying a generic 36 volt or higher power supply and feed the output to your solar input port. This will run on AC at a lower wattage rate.

Yes, even the T500 bluetti offers would work, but it seems wasteful to have to buy another part of the AC input is adjustable.

I agree 100%. For the price this should all work as advertised. I am waiting patiently for word from BLUETTI service.

It is working as advertised FncRnr…10 to 30 amps. 800 watts desired is lower than 10 amps which is more like 1200 watts. To enable the adjustability down to 10 amps, you need to receive the password from service to unlock that feature.

I have done all this. The reset feature is not working on my machine. Thus the comment.

Hi @snowstorm,

See you again.
Thank you for your advice. I will pass it to our team.

Update: I have replied to Winnie at Service with still pics of the screen and Sunday (Feb 6th) succeeded in sending a video as requested. Awaiting further feedback and input. AC300 is still not allowing Grid Input Current to be changed.

Okay, I will ask her to follow up. Wait, please.

OK. Everything appears to be working correctly now. Thank you Service for the reset suggestion. Will be monitoring.

1 Like

@FncRnr Is it possible to share the solution here in public (in case others have this issue) or does it involve another secret password revealing or anything like that?

Sure. Set DC & AC outputs are ‘off’. Set your working mode to ‘Standard UPS’. Then do a factory reset (last screen under ‘settings’). Then I tried resetting Input Current and it reset to 10A. Let me know if it works for you. Good luck.

@FncRnr I just tried it and I do not have the “Factory Reset” option. The very last screen for me has Time Settings. Is there a way you could send a photo of the Settings screen with “Factory Reset” button? I would really appreciate that.

Edit: this is the last screen in Settings for me and then the “Next” button disappears: