Problem with charging when 3D printer plugged in

Greetings. I have a problem with my new AC180P charging when my 3D printer is plugged into the station. So here is the example: the station is charged to 100% and plugged into the grid. I connect my 3D printer to the station and start printing. Everything seems good. When the grid disconnects (electricity shuts down) my station switches to the battery and the printer continues printing. The station battery discharges to 50% and then the grid connects. Everything seems good and the station gets back into UPS mode (the printer continues working and the station shows charging). But the battery charge is not increasing and stays at the same level (50%) until the printer finishes print. When the printer finishes printing, the station battery level starts to increase up to 100% (normal charging).
The point is that the printer’s power consumption changes from 70W to 370W every second (it is normal for a 3D printer, as I understand). I looked in the Bluetti app and it shows grid input and AC output power consumption at approximately 300W/180W. These numbers are changing all the time but in general, the input power consumption is 120W bigger than the printer is consuming. But the battery is not charging. If I connect something else to the station, like my laptop then the input power consumption is around 280W+laptop consumption(120W) in the silent charging mode, and charging goes normally. So I have tried all the available settings in the app but nothing helps. I have tried to turn off/on the eco mode, turbo, standard charging, grid self-adaption, and other settings.
AC180P2335001817262
ARM v2089.02
DSP v2088.02
BMS v1039.01

@Anatoliy Does this problem occur when you load other devices with AC180P? Also, could you please take a video for us to check the issue?

Hi! This problem does not occur if I connect anything else. I’ve tried a laptop, TV, wifi router, and everything I could find at home) This is only about the 3D printer. @BLUETTI_CARE
(Dropbox)
Dropbox
Dropbox

@BLUETTI_CARE I have updated the DSP to v2088.04 but the problem remains

Hi @Anatoliy , our engineer suggests you calibrate the machine.
Please follow the steps below:

  1. Please discharge all the power (charge AC & DC appliances with the power station till it is out of power and turns off automatically);
  2. Please charge it again, please do not load any device when charging it, and do not interrupt it while in charge.
    Please let us know if it does help.
    If not, we suggest you contact the seller and repair it.
1 Like

Hi @BLUETTI_CARE unfortunately, nothing has changed. I have another question: does DC output work in bypass mode when an electrical grid is connected? Does DC output 12v use a battery when the electrical grid is connected?

Hi everyone! I’m having the same problem with my 3D printer causing issues with charging when plugged into the station. Are there any updates or solutions for this? Really hoping for a fix. Thanks!

1 Like

What brand/type is your 3d printer?
Maybe you are using the same printer @Anatoliy, @Obriy ?

I think we have different printers. I have Bambu Lab p1s.

1 Like

I have Ender 3 v3 SE

DC output is converted directly from battery power.
AC output is inverted from battery power when grid is disconnected and by-passed from grid when grid is connected. This behaviour also depends on other parameters such as battery level or AC output power.

1 Like