How many AC300 failures do we have out there?

One of my AC300’s just started throwing a 008 OCP error, I can’t charge the batteries via the AC300 at all. Both of my AC300’s are grid connected, it just started for no reason. I submitted an email for support yesterday. I have not had a good response for other issues, so will see what they do. If anyone know’s how to fix it, please let me know.

I just got an 008 OCP problem this evening. I heard a pop like something tripped or snapped. After that, the ac300 blacked out and would not power up. Pressing the ac300 power button would try to power up the b300 and I see the b300 power button light up and then shuts off.

I know others have sent their units back via RMA from this issue. The unit this happened on is a new ac300 model from an RMA From Winnie. I had sent my original ac300 back because of the transfer switch issue. I had documented this issue by video and They wanted my unit sent back to them for analysis.

Last week I sent an email to Winnie asking for a status of the analysis and issue. This morning Winnie asked if the new ac300 solved the transfer switch issue. I had not tested the new ac300 with the transfer switch and went to test it. I unplugged grid power and replugged it to restore grid power then the pop happened and down it went.

Does Anyone have any more info on this problem? I am wondering how many ac300 OCP returns Bluetti has gotten? Has this issue been solved? Or do we keep sending them back? I am concerned when a new one is sent to me. Whether it could happen to that one as well.

Hi Everyone… I would like to know a little more about your issue and how your system was setup when this occurred. I have documented in a YouTube video an issue with Spike Startup Loads when starting some appliances/devices while the AC300 is in Split Phase Mode and Plugged into the grid for AC charging.

What I would like to know is when you experienced your issue, was your AC Input cord plugged in? And were you in split phase mode or not.

You can see my video here, in which Bluetti support is currently actively engaged with me on this issue: Bluetti AC300 - Split Phase Grid Pass-through spike startup load issue - YouTube

add me to this list! i just finished setting up my 2 ac300s in split. i have the fusion box connected to a reliance control a310 transfer switch. i was able to get every 120v circuit running, no problem. i have the 2 units connected to separate phased 20amp outlets with the max input on each unit set to 15a (note: i had to order a soft starter to hook up to my 240v air conditioner on the hope that this would work. - so havent tried that yet). anyway, today - one of my ac300 units shuts off with a Code #8 over current protection alarm and since then i cannot turn the inverter back on. the unit is still powered on and receives solar input, but i cannot output power.

You mentioned your ac300 had an 008 OCP and shutdown. Since then your inverter refused to turn on. Does that mean it shutdown and you were able to power it back up ? However ac output would not work? The inverter relay/circuit must have shorted and toast.

On my ac300, got 008 OCP shutdown and cannot even power back up. With mine, something more must have shorted affecting the circuit from powering up. I tried to plug it in to the grid again and power it back on and the outlet shorted with a loud noise (loud poof) and breaker cut the power. So the whole ac300 is bricked. Winnie asked for my serial number and will send me an RMA hopefully tomorrow.

Sorry you said shut off not shutdown. Did only the inverter shut off and the ac300 stayed up?

correct. the ac300 stayed on - just the inverter fails. i can turn on dc output just not ac output. and solar input works. when i try to input grid it goes back to the code 8 error alarm.

Add me to the list of AC300 failures. First one kept throwing voltage errors and shutting down. Second one was fine for about two weeks. Then it threw a voltage error accompanied by the very strong smell of burnt electronics. I’ve have not contacted Bluetti to exchange the second one yet. I am hoping they fix whatever is wrong and am hoping the next one will be OK. I’ll probably contact them this fall.

I received a response via email today. They are sending a new one (I’ll return the old one in the new box once it arrives). I hope the 008 OCP problem doesn’t occur again. But at least they are doing something about it.

1 Like

Add me to the list. I had a licensed electrician instal a pro/Tran R310A transfer switch. I had previously asked Bluetti if this transfer switch was compatible since I read online that it would power your circuits but you would not be able to charge at the same time. Bluetti responded that I could use the transfer switch and there was no problem powering the circuits and charging at the same time.

They were wrong. When I hooked up the L14-30 cable I was able to switch to GEN and power the connected circuits, but the grid circuit the AC300 was plugged into immediately threw the breaker, so NO grid charging.
I posted a topic in the community and someone told me they fixed the problem by plugging the AC300 into a regular circuit that was not GFCI or AFCI. I checked, and the circuit the AC300 was plugged into was AFCI. I found a circuit that was NOT AFCI or GFCI but it was connected to the transfer switch. So, I set that circuit to LINE and left the others on GEN. When I plugged the AC300 into the outlet, there was a POP and now I have the 008 OCP(Over Current Protection)-Hardware alarm.

My solar panels just arrived today and my unit is completely unusable.

how long did you wait before they confirmed shipping a replacement to you? I’m over 48 hours with no response.

It was about four days. I suggest you put as much detail as possible in your request, if they need to ask another question, it will be another few days before you get a response.

Got my RMA from Winnie and will Ship my dead 008 OCP unit back in a few hours. Bluetti said the 008 OCP issue is fixed. Said make sure firmware is at the latest. They said the neutral from the grid and ac300 was not the same and they fixed it. I have another ac300 and they said make sure that one has the latest firmware and no need to exchange for another. I am still not 100% sure whether the fix is hardware or firmware or both.

Interesting… I’m confused though, if she said you don’t have to exchange the second unit, is that in regards to the neutral-fix or the 008-OCP problem?

That is where I don’t really understand. Both I guess the firmware fixes the 008. I actually communicated with one of the sales engineers and got his story but his written English was not that clear. I asked him to re-describe the fix and issue in Chinese so he does not have to seek the words in English. Then Winnie replied back saying the updated firmware addressed the issue and make sure the other unit is updated.
The one that popped with the 008 I thought was on the latest firmware. When I received it a few weeks ago, I updated everything.

But the old units never had this issue and was updated to its latest. I was more concerned about it experiencing it in the future. Oh well. I guess I will not be hesitant plugging it in and if it gets the issue, request and RMA. Since they seem to be good and not hesitate to replace.

Same issue here in Germany. They needed a video of error codes !! Unit shuts off twice a day even with no load. 17 error codes 0800.

I believe it’s a very good device but as someone said growing pains. No support or service due to their being so busy and if you have a problem or question it’s weeks or longer to resolve.

I have a MPPT problem and can’t use solar. I may have caused the problem but one support person says I did and another says it should have protected itself and it will be covered by warrantee.

Now I am blowing circuit breakers. 15 amp 110 v and when it pulls power it trips the breaker.

I did have the 110 adapter cord come apart so it may be faulty.

I am tempted to return it and get my money back but it is such a great idea and fun to work with that I prefer to just get it fixed and working right.

I am waiting for support to contact me about returns.

I wish you the best BLUETTI.

I just got code 22 inverter output short circuit on the unit screen. The app says : Device failure error Inverter output failure.

I have had the ac300 for a few months working fine.
I have 2 B300’s.

I have the latest firmware and software updates…

Hi @Mahasandi , Is your AC300 reporting an error code of 022? If so, would yopu please share us a video via wetransfer so that we can see the problem more visually. Thank you very much for your understanding and cooperation.