Cannot charge via solar anymore

Since the App Update and the EB3A Firmware Update 2 days ago charging via Solarpanel is not working anymore.
Hope this will be fixed soon…

@bluetti_kaychen11mecom Is the problem now resolved?

Have you tried other testing methods, such as replacing a panel, or using car charging?
If not, please contact our customer service team directly at for further handling.

Please check if you are on the latest Bluetti App Version and try again. They published a App Update to solve this issue.

See: Firmware update fail and consequences

I have the same Problem . No Charging on Solar Panel . The panel has 100w the Voltage ist 22 v . Other devices at loading with the panel . Change on Car it is the same on the MPPT tracker . AC charging ok.

I have the same issue, wont charge with solar, error code 030. Bluetti said it needed a firmware update, but that is not working either.

I sent them an email 2 days ago, no reply. I tried a firmware update, it did not do anything. I tried calling tech support, no one ever answers. I leave messages, no one ever calls back. Mine worked fine in the morning, then would not charge via solar in the afternoon. Error code 030. I also own an EP150 and AC200, both working and charging fine. The AC200MAX is not working at all on solar. I need this working!

@bluetti_ulfmeyerummecom You can provide me with the SN and firmware version and I can check if there is a new firmware.

@Stevevvs Did you try another solar charging cable? You can message me with the order number and purchase, and I can contact the CS department to help you ASAP.

ARM V2063.02 , DSP V2052.10 , Seriennummer 2242000271624

Serial Number: 2135000634702
ARM: v4030.09
DSP: v4005.05
BMS: v1010.07

The only cable I have is the one it came with. As for cables that go from the solar panels to the Bluetti cable, they have to be good, they are charging my EP150 and my AC200, the first version. I’ve never done any firmware upgrades with them. I’m not sure if there were any.

@bluetti_ulfmeyerummecom The firmware is the latest one. Please contact the solar panel with EB3A, then long-press the AC and LED to check if there is an error code.

@Stevevvs The firmware of your AC200MAX can’t be updated. If you clear the error code and restart the unit and the error code 030 still appears, there is something wrong with the AC200MAX. Please contact the support for warranty.

No mistake. 0-00 is in the Display

On my phone app it says:
ARM Current Version v4030.09
DSP Current Version v4005.05
BMS Current Version v1010.07

If that is not the current version, it wont upload any other version. If it is the current version, It still will not charge off of solar. I’ve had no reply to my email I sent days ago.

@Stevevvs May I know the order number and the purchase platform did you buy? I will contact the CS department in charge to help you.

@bluetti_ulfmeyerummecom Did you try another car charging cable or solar charging cable? If the solar panel works, the firmware is the latest, no problem with the cable, I suspect the DC input port may be defective. If you have a multimeter, you can test if it is a problem with the input port.

Yes I have Test it with car cable . No loading. On 12v Batterie . No loads. The AC in works. The panel has 22v and it work on other device.

I purchased it on the bluetti website. I’m not sure of the order number. They should have a record of it.

I’ll try to find the Order Number tonight. Not sure if I still have it.

Order # BLUETTI-13920 placed on 12/01/2021