AC200P won't charge fully

I plug it into the wall and i charges to around 20% and then goes straight to 100%. If i turn off the unit and turn it back on it says around 20%. I keep draining the battery and then charging it again but the same thing keeps happening. Only takes about 20 minutes to charge to 100%. But i turn it off and on and it only says around 20%.

Hi @KDP , Can you please send a video to our support department via service@bluettipower.com if you discharged the device and then re-charged it again and still can’t fix it?
Also, can you confirm that all other charging methods are working properly, except for the adapter charging problem? Thank you!

How do i send a video through email? Wont be able to shrink the size of the video to under 25MB

KDP

@KDP you could upload it to a google drive/onedrive or Dropbox cloud account and share the link.

@KDP you need to allow access to the google drive link. Make is public with link.

@KDP seems to be a BMS issue internally. I would try completely discharging the unit (until it shuts off power to whatever your discharging with) and then try recharging it completely to 100% again via wall charger. Then discharge it again to 0% and try charging it again with car/PV input. Make sure nothing is plugged in and running and ac/dc sides are “OFF” during these recharge cycles. This should hopefully reset that internal bms. Keep us posted man

Thank you for the quick response. I’ve been charging and discharging every other day at home witj the wall charger and at camp with the bluetti solar panels that i got about a month ago. It hasnt fixed itself yet. I will give it another go. Worked amazing all last summer. Not sure why this is happening.

Kramer

I have charged and discharged this AC200P multiple times. I charged to 100% or so it says. I turn it off and back on and it says anywhere from 13% to 26%. I even charged it to 100% and kept it on. Discharged it to around 70% give or take and it goes right to 0% from there. I tried slow discharge with just a lamp plugged and i also tried discharging fast with a hair blower at 1300w. It only takes from so called 100% to discharge to 70% and then skip to 0% in less than 5 minutes. I’m going to camp tonight to try and charge with the solar panels and then discharge them a couple of times. I have a feeling that I’ll have very little power all weekend and it will not fix itself. Not sure what else to do? This has a 2 year warranty?

Also i charged the unit everytime without anything plugged in and both AC and DC turned off.

Kramer

While i was at camp i charged the Bluetti from 0% to 100%. These are 2 videos showing whar happed. This Bluetti is useless if i can’t get it to charge. I need something fine about this.

Thanks
Kramer

https://drive.google.com/file/d/169O0n1crAxY_yikznBsA9FJ_glMisU37/view?usp=drivesdk

https://drive.google.com/file/d/169jB2uI4QPJb2w0LPgpYElPI5ghzmhLC/view?usp=drivesdk

Hi @KDP , thanks for sharing the info above. But we don’t seem to be able to see the videos you share in Google drive, can you turn the permissions on?
Or we suggest you upgrade the BMS first to see if this problem is still happening?