AC200MAX Battery not lasting long. (Summer Project failed!)

Dear Bluetti Team,

im a German Customer / IT Professional and hobby Youtuber that started on a Summer Project, thats not working really well :cry:
No Sponsoring or Anything, bought everything by my OWN!

i have a new AC200MAX (bought in March 2023 at “” its hooked up to 3 Solar Panels 400W Peak (IBC) , that charges great over the Day the AC200MAX. (It gets the full 900W PV Charge)
I also have build a small MQTT to “Home Assistant” Dash Board, to Monitor the Input of the Solar (PV Charge) and Output Consumption.
My Goal was to Power my small Garden House, it is Powering it but not really long! :frowning:
I wanted to do a nice Technical Video how to Off Grid a Garden House and use it effectively with the Bluetti AC200MAX and also Monitoring and Remote Control it for YouTube.

My Garden House has not very much Electronics.

1x Small refrigerator 75W with some Soads.
1x Wifi AP 10W
1x Pond Pump 70W that only runs at Daytime when PV/Solar charging is active.

Over the Day no Problems at all!

But when it start to run from the Battery it eats UP the Battery so fast that its not able to Power the refrigerator and the wifi ap over the night.
Around 4pm… Solar is not delivering any much power. the battery is empty at around 1:00-1:30am.
I tried to re-calibrate the Battery 2 times cause it went to 0% → Chraged with the Wall Brick to 100%

Still the same :frowning:

Software Version and Serial Number:
SN: AC200M 2250001819127
ARM: v4008.05
DSP: v4005.07
BMS: v1017.02
Alarms or Error Messages: NO!

Do you think there is something wrong with the Bluetti AC200MAX Unit?

Welcome to the forum @w.harrell !! Have you tried performing a full cycle bms calibration on the unit yet?? This video from our friend Jeff Hagen (@waveformscience on youtube) goes into depth on how-to and the general importance of doing this ever so often.

The AC200Max does have some internal discharge “standby power losses” about 17w with AC power on but even so, if you’re running around 85w during the night (no input coming in) it should probably last around 18-19 hours i’d imagine with no issues.

So I would recommend doing a complete cycle or 2 per the instructions in Jeffs great video, and see if that helps things. Keep us posted!

Hello @m.briney,
thanks for the quick and friendly support,
as is told in the Main Post, i did already 2x the recalibration of the AC200MAX, i also saw “Jeff Hagen” Video about this topic. :slight_smile:
It still seems to eat up the Battery, i will still Monitor it over the next 2-3 days. and provide more Monitoring data.

1 Like

@w.harrell You could also do a capacity test with a resistive load such as a space heater or something during your discharge/cycle calibration thru a killawatt to see how many kwh you pull from the device during the 100%-0% portion to make sure things are working as they should. This will help give you some added data points to go off of?

@m.briney Thank you for the Data Sheets i will compare them with mine. I will report back. :slight_smile:

1 Like

@w.harrell Please update the BMS version to V1017.03 to check again.

1 Like


The Update for the BMS version V1017.03 is not showing up in the App.

1 Like

Same for me, its not showing me an option to upgrade in the app. I tried with iPhone and Android… @w.harrell Please let me know if you get it working same problem on my site! :-/

@w.harrell Did you log in your account? Please check the following step:

@TxNet Please provide me with the SN and the firmware version and we can push the firmware.

Thanks for your help → 2226001131091

I did exactly the above steps, no new BMS Update V1017.03
SN: AC200M2250001819127
Account the Unit is bonded to:
iOS: 16.05 with the latest APP: Bluetti 2.0.3
I also removed the AC200Max from the Account and re-added /bonded it to the Account again. - Nothing!

@TxNet Did you recieved any Update yet?

@w.harrell Please check the SN. Is AC200M 2250001819127 correct? I pushed the firmware again, please check it.

@TxNet Now you can try to update the firmware.


I checked again for the update, no firmware update yet.
SN: 2250001819127
See the attached Photos:

Can you also share the AC output graphs during the same time period as the battery state of charge? I also have Home Assistant set up similar to you with my AC200Max and use a Raspberry PI 3B to run the MQTT client.

Note: I do have one B230 attached to my station for doubled the capacity.

@w.harrell That is strange. There is no problem with the SN. Please try to uninstall the APP and reconnect it via Bluetooth and check if there is update.

I got the update installed - thanks for that! The only thing that changed for me is that the AC200M is NOT turning itself ON when the Solarpanels are giving power. Last month this was still working, but now I have to press the button even if the panels are giving over 100Watt

Is this a configuration problem? I am turning the device off via MQTT…

@TxNet In normal cases, as long as the PV input voltage exceeds 15V, the PV charging should be activated automatically. Please do more tests. If you could provide me with a video to show it, that would be fine.

I got the update now installed :slight_smile:
I will report back if the update fixes the problem.
After i installed the update… the battery was around 61%… after installing the update, the battery jumped up to 97%. :slight_smile: