AC200 Max - Gradually discharging faster

Hi guys,

I ran a capacity test this weekend to see what I can get out of my AC 200 Max.

I had it fully charged and plugged in my PC and 24" LED screen as a test subject to pull a constant (150-165watts) and let it run for a couple of hours.

I did it in two stints:
The first one ran for 7.5hours and got the battery down to 70% (30% drop)
The next day I ran it for 2.5hours and the battery went from 70% - 45% (25% drop)

So the maths dont really add up here - it used almost the same amount of battery in the 2nd test while running for 5 hours less? Is it more that I can’t really trust the battery indicator on the AC200 Max (the first 7.5 hours using only 30% seems to be way too generous) or does the unit in fact run out of juice faster and faster the closer it gets to 0?

Appreciate the input, thanks

Try calibrating the unit by running a full circle of charging to 100% - discharging to about 0%, then charging to 100% again. If it won’t help, request a firmware update by your serial number from @Bluetti user. Updates are issued per user only on request.


Sorry for the inconvenience. Yes please try @gera_b 's suggestion first.
If you still can’t solve the problem after giving the machine a charge/discharge cycle, please let me know your AC200MAX SN code.

Thanks will do…

By the way, does discharging need to happen continuously and then recharge continuously?

@CJdeV Discharged to 0, then continuously charged to 100% via AC.

1 Like

@BLUETTI - can you send me the updated firmware for my AC200MAX. I still have battery percentage issues after fully draining and charging. It goes from 86% to 100%.

My serial number: 2143000364449.


@dr_torch The engineer has pushed a new firmware version to your machine, please update it in time. (Login to your account and connect your device with Bluetooth to update.)

Thanks! I go into the app and select Firmware Upgrade but it just displays the latest version. It does not allow me to upgrade the firmware


I tried the discharger yesterday and it all of a sudden went from 35% to 0% within a second (so Im not even sure if it DID reach 0? Is it only 0 when the unit completely turns off or when it says 0% and disables the AC input on the screen?)
Anyway I recharged it again to 100% (took 5hours as per regular) and then ran a 150watt constant load since 11:40 this morning…it’s currently at 53% and it’s 10 hours later (which is impossible). At this rate it will just suddenly drop to 0% again and I’m not sure whether it has been fully drained. It’s impossible to get it to steadily reach 0% in a normal way.

Should I request a firmware update or have it drained completely until the unit is completely dead?
My Serial Number is: 2246000533648
DSP: 4005.07
ARM: 4008.05
BMS: 1017.02
HMI: 6037.04

Maybe you could try logging out and then logging in again?
Normally it should look like this screenshot

Engineer has pushed a new firmware version to your machine, please update. (Login to your account and connect your device with Bluetooth to update.)

1 Like

Thanks, the Firmware update came through on my app - Due to the time difference I only received the Firmware push as I was leaving for work. I assume it’s fine if I only install it tonight.

P.S - Can the Engineers give their assurance that this update wont brick my unit or give errors? I’ve read of numerous people having issues with firmware updates wrecking their machines. Also is there any release notes for this update? What particularly has been fixed? It’s somewhat disconcerting that Bluetti doesn’t supply its customers with release notes / patch notes to their software updates.

1 Like

@CJdeV If you perform the update according to the proper procedure, you should have absolutely no problems with it “bricking” your unit. I’ve seen that most all the update failures happen due to user error. Make sure the unit is fully charged. Unplug all cables (input and output) and make sure the outputs are turned off. Initiate the update and patiently let it do its thing without disrupting things.

In regards to Bluetti releasing the notes with the specific firmware updates… this is something that has been requested and I have been told they will do what they can to feature this in the future. I have noticed that they started defining the “version history” of the app updates in more detail… so I believe that this is something they will be pursuing. I agree with you 100% that transparency and communication is key, and I have absolutely noticed a focus and improvement from their end, in the past couple months which is very encouraging! :)

1 Like

Good morning, I tried logging out and logging in and also restarting the Bluetti and my phone but unfortunately I still cannot get the update.

It shows BMS 1010.07 with no option to upgrade

@m.briney Thanks for the help - I should be home within the next 2hours then we’ll see what happens.
Are there any other steps to follow? I think the reason perhaps why there are so much human error is because there is no clear instructions on what to do in such a situation in the User Manual. Most people on here aren’t clued-up on the intricacies of these thing - I’ve certainly never had to go through any of these prodecures previously in order for a new product to function properly.

Appreciate the feedback.

1 Like

@dr_torch The engineer has re-pushed it for you, can you check it again please?

1 Like

hey @CJdeV Sorry for the troubles Cj. I believe @BLUETTI has added popups that pretty much run you thru the firmware update procedure (what to do and what not to do during the update) while they are taking place? I’d have to check again but I think they fixed that and make it more user friendly. Here is also a link to the manual thats listed on the website on how to complete the firmware updates within the app…

Hope this helps and all goes smooth for you, but please holler if you run into any issues. We're here to help!

This is what I get @BLUETTI

Hi there,
Well…first off those pop-ups dont exist mayve theyre still working on implementing it.
On the firmware update: It was iffy and heart-stopping at best. I followed all the instructions: 100% charged, nothing plugged-in, AC/DC turned off. Had my BT turned on and stood right in front off the unit to avoid any disconnection or interference issues…got to 77% and alarms go off. BMS034 error and BMS version says 0. Great. Tried my luck again, redid the install and it was successful…100% battery again. All very miraculous.
So i then proceeded to plug in pc with 2x screen for a load of around 215-250watts to see the usage. This should give me around 7.5hrs of usage (on the optimistic side) from a full load or I should see a steady drop of about 10% every 45minutes of use - After 2.5hours I was down 13% so its pretty clear nothing was fixed.
Im pretty close to requesting a refund tbh I live in South Africa and we have terrible power cuts here, I cant afford to have my back-up power to be unreliable and I sure as heck wont be sitting without power for months before I maybe get a functioning unit from Bluetti. This is very disappointing because it was a huge expense - none of this should happen in units that are made available to consumers


@CJdeV So I always recommend doing a couple complete cycles immediately following any updates. This will help calibrate the internal bms and get the SOC indicator back on track. Im glad you got it updated tho. That can be unsettling for sure seeing the errors and timeouts in the middle of a update like that. Give it a couple complete charges, and constant-draw discharges and lets see if things get better for you.