Ac180 - big issues ! no automatic charging from solar, app, and display

Got to 100% SOC yesterday. Checked at 22:48, power button was still on and SOC 99%. An hour later it was at 98%. This morning it was 94% with 0 W coming in (still in the shade) power button was still green.

@LN2023 Thanks for your update. The problem was solved according to your description.

Yes. But now the new firmware drained 6% over night. I will collect more data and may revert back to old firmware. I’d rather manually activate it in the morning than having it drained out on cloudy, rainy days. Thanks for your help.

I found another problem. The app could not turn off the AC180. It could only be turned of by holding power button down.
Here is what I saw. LCD screen was off, solar panels covered (no power from sun). I used the app to turn unit off, LCD screen turned on, unit remained on.
I then notice the DC input indicator was on. I unplugged the DC input, the indicator remained on.
I tried the app to turn it off again, and the unit remained power on.
Please relay this data to your people.

Without PV panels plug in, the unit turned off sometime later. Bluetooth was still active, reporting SOC. App accepted command to turn on/off AC, DC. However, the unit remained off throughout this.

Turned on unit manually, DC input was not there (not like the day before). Plugged in PV and screen reported 3W coming in. However the app screen went gray. Exit out of app and it said unit was accessed 2 seconds ago with SOC of 0%.

Connected to AC180, now it functioned normally. Responded to AC, DC. But still would not turn off when commanded from app…

Hi, I would like to revert back to BMS of V1033.06. Thanks.

Hi. I’m having same problem as LN2023 in that the AC180 will not automatically resume solar power charging each morning, as one would expect with such a device. The unit appears to turn itself off during the night and will not charge. I have to manually press the power button or unplug/replug the solar cable to wake it back up and to resume solar power charging. So I would also like a firmware update. But is there a firmware update that doesn’t drain the unit 6% over night, as described by LN2023. Otherwise, I think we have a warranty claim issue here.

BTW, my unit also has the clicking sound issue in early morning as well (starts at dawn before sunrise), which is also only resolved by unplug/replug the solar cable. Perhaps these two issues are related?

Can we get a comprehensive firmware update to resolve these problems?

My serial number is AC1802328000437970
ARM v2073.04
DSP v2077.06

Thanks!

1 Like

@LN2023 You will receive an upgrade reminder for BMS1033.99. After the upgrade, it actually reverts back to BMS1033.06. At this time, you will still continue to receive upgrade reminders. Please do not upgrade again at this time and notify us and we will delete this reminder in the background.

2 Likes

@BradMitchellPhotography We will push a DSP firmware to you. For the problem of PV activation, the problem can be resolved by updating the BMS version currently, but it may little higher the consumption. Would you like to test?

Sure, I am happy to test a firmware update. Thanks.

Ok. I updated firmware to BMS1033.06. Please remove the BMS1033.99. Thanks.

@LN2023 Done. Thank you.

1 Like

@BradMitchellPhotography Please update the firmware to BMS1033.07 和 DSP2077.07. Looking forward to your feedback.

I have an issue that seems to be the same as others. I can put my panels in parallel or series and I have to physically unplug the incoming solar barrel plug to get it to click and start accepting power from the panels and not the grid. It is being used as a ups currently and when purchased, thought this would be autonomous. This unit runs my fiber optic at 110 watts nominally and incase of power outages, we do not lose ability to remote in. I have tried all panel configs and even dropped down to one panel @ 200 watt max. Same result. The MPPT in this unit should not care if you are over paneling amperage and only allow 10A max. The voltage has to be under 60, and we completely get that. We would like some assistance if possible, we really do not want to send items back.

By the way, I am sure you will ask… the unit is AC1802319001867308

@apoc Hey Francis what firmware are you currently running with your ac180?

So I loaded DSP firmware v2077.07 (also have ARM v2073.04 and BMS v1033.06).

This did nothing to solve the problem regarding the AC180 not resuming solar charging each morning.

I upgraded the software on evening of Sep 12 with AC180 at state of charge 64%.

The evening of Sep 13, it was still at 64%.

The evening of Sep 14, it was at 63%.

Today (Sep 15) at 1:30pm, it was at 62%.

This evening, it was at 64%.

We had sunny weather during all of these days, though the solar panel is on top of my van parked beside the house, and only gets direct sunlight for a few hours each day. On a day that I wake up the AC180 in the morning, I can add 13% to the state of charge.

At each of the above times, except the last, I fount the AC180 apparently asleep (no indications) and briefly pressed the power button to wake it up to take a reading. On the last time, I thought it might still be “awake” because I had pressed the button just a few hours earlier that day and so was able to make connection via the Bluetooth app. I did not touch the AC180 at any other times.

So, you can see that the AC180 did not charge during any daylight hours on Sep 13 or Sep 14, and was not charging on Sep 15 until I pressed the power button at mid-day, and which point it did charge for a couple hours at about 60 watts (my panel is rated for 100 watts, but is mounted horizontally).

All of the above behavior the same as what I observed before loading the new firmware. Did I get a placebo firmware update?

So where to we go from here?

I’m thinking to try a similar test charging from my van’s 12-volt cigarette port to see if the AC180 wakes up autonomously or not. I’ll run the van few a few minutes on one day, then run the van for a few minutes on the next day to see if the AC180 automatically wakes up and starts charging. I think it will since this is what I have observed in the past. So this makes me think that the AC180 is just not responding to a slow ramp up in DC input voltage like you might get from a solar panel.

One other observation: While the Bluetti AC180 does not appear to autonomously start charging when connected to a solar panel, it does autonomously start charging when connected to a vehicle’s 12 volt cigarette port. These are both DC inputs. So why would AC180 autonomously start charging from vehicle’s 12 volt port, but not from solar charging?

And click on that “version” button next to the BMS and what does that read? @apoc

@BradMitchellPhotography I think it has something to do with the current/amperage being pretty “constant” from the 12v charging source such as the cig plug. Whereas the pv/solar charging doesnt have this constant number to draw from, so that is throwing off the mppt charge controller and creating all these issues. I say this also because with my variable DC power supply (which feeds a constant 8amps and adjustable voltage…) I can get the ac180 to automatically start “solar” charging at around 10volts regardless of power state the unit is at. So this leads me to believe its an issue withing the mppt charging algorithms and @BLUETTI is aware of this and is working on an update for all us.