Why AC300 shows 0w charge from grid?

I’m trying to charge my batteries from the grid, it shows it is connected but shows 0W and I don’t see any change in the charging %.
It worked from different outlets though, I don’t think anything wrong with the unit. The only difference is that the outlet I’m connecting to is a GFCI outlet, but it is not tripping, seems like it is Ok, but still 0w.
Please advice.

I’ve done more tests and tried to charge from regular outlet, same problem, it shows 0w charging from grid.
Now I’m thinking, could it be because I’ve switched the mode to master/slave?

I would check on your SOC (State of charge) setting. If it is under 59% it may not charge.
Set it to 100%.
Hard to tell from one screen shot.

That number in the middle of the circle on the screenshot is soc. I’m not sure how you could set it. I think it just shows the current soc.
But I resolve the problem by switching back to single phase mode. As soon as I switched back ac300 started charging.
I wish they would be charging without the switch. It is annoying to switch between single phase and split phase just to be able to charge.

Hi @Eugstr , Can you try turning on the B300 first and then AC300 to see if you can charge it properly?

I’ve tried several tests:

  • turning on B300 first
  • turning on AC300 first
  • connecting to the grid outlet while the system is off
    nothing makes difference. As long as the system is in the split phase mode it is not charging. As soon as I switch to Single Phase mode, it charges just fine.

Hi @Eugstr , thanks for your confirmation.
Does the display of your machine show the wattage, and did you adjust the other UPS mode please?

All settings are default, except the Phase Mode which I’m switching between Single and Split. Of course, I’ve set up WiFi and Bluetooth, but haven’t touched anything else.
When it is charging, I do see wattage on the display of AC300, if it is in Split Mode, it shows 0w on the display. Everything is the same as on the app.

@Eugstr It can’t be charged because it’s set to split phase mode, right? If there is only one AC300 mainframe, please note that it cannot adjust the split-phase mode.

There are two of them, one set as a master, another as a slave. Everything works fine, except the charging while in split mode. When it works in split mode, powering the house, nothing wrong with it.
But when I switch output off, and trying to charge from the grid, it does not charge the batteries.
The only way I could charge them, is set both ac300 to single phase.

Hi @Eugstr , received with thanks.
Based on your description, you should need a split-phase charging cable to be able to split-phase charge the AC300.

I see. Thanks for the tip.
I see that the item is out of stock currently. But I was thinking I do have two charging cables for standard outlets. I could get l14-30 and wire it to two standard outlets and connect my cables there. I think this would work, right?