New ac-300 + 2 b300's up and running a capacity test

I got the ac-300 on a friday, and the two batteries on monday. All were well packed in two boxes with no damage visible. I sent an e-mail to service friday for the password. and got it monday morning. when the batteries came in late monday morning I brought the first one inside,unpacked it and hooked up the fusion cable connecting the battery to the ac-300. It took a few tries to get the cable connected properly. I then attempted to got into menu and lower the grid charging current.
I was somewhat disappointed to find no keyboard in menu to type the password. I have no smartphone for the wifi or bluetooth, so that will have to wait. The wall outlet is a old 220 volt line that I dropped one leg off of so it has 10 awg wire and should be fine. I will want to change the input current in the future for a small generator to supply it when the grid mains are down.
It charged fine starting at about 1700 watts for a few min, before settling down to about 700 watts. while the first battery was charging I brought in the second battery and unboxed.
When I tried to connect the second battery, the ac-300 gave a BMS communication warning, even before I turned it on. I let the first battery get charged, before I disconnected it and charged the second battery. No alarms by itself. After both batteries were charged, I attempted to connect both again. The BMs warning came back as soon as I connected the connection cables.
I looked in the manual. ( oh no) and saw it had a possible solution. I removed and reseated the cables several times more aggresively and the problem was resolved. Go figure, (look in the manual) who would have thought! (smile) Running a refrigerator and chest freezer from it now.
Overall a pleasant experience. Maybe getting a smart phone later. Thanks I just wanted to post what was mostly a positive experience here


ON your smartphone issue, you can get a cheap cellphone with bluetooth and use it to monitor you new system. I only use bluetooth on my AC200max and EP500s.

If you are referring to entering the password for changing the input charging current, when prompted for the password, tap the password input field and a numeric keyboard will be presented for input of the code. Is this not working for you?

thanks t4602yf. I tried that when I first got it powered up, but did not seem to work then. Maybe the bms warning I had then was interfering? It just worked fine a few min ago, after i read your post. I tried again and it worked fine.
thanks for bringing it up.

When you get it going, can you see if you can lower the AC input current to say 6 or 7A? I have a AC source that can only supply 800W

Walmart sells cheap Bluetooth keyboards.

Hello Mike2 here. I tried to lower the grid input current, but it would not let me get below 10 amps.
That helps me, but apparently not you. Sorry it took so long, to get back to you. good luck.