My AC 2000P will not scharge from my car

I have my ac 2000p connected to my car lighter. I am getting voltage, but no wattage, it is not charging, any idea why?

Welcome to the forum @Stephen !! I would first make sure your AC200P is set for car charging mode rather then (PV) in the settings. If the unit is still not accepting a charge after proper charging settings have been set, record a short clip and shoot an email to with your units Serial Number, order information and details about whats going on.

Im guessing that you just have it set to PV mode and that changing the settings will work tho. You might also try charging it from another 12v cig plug (on a different power station maybe?) and see if that helps and to help decipher where the issue is coming from.

Thank you Mike.

I do have the settings right for car charging, but thanks for checking.

The thing I find weird is that it shows that I am inputting 13.5~14 Volts, but no Watts. Is this weird?

I will try to charge from a different cigarette lighter deal and see how it turns out…

1 Like

@Stephen Hi, you can check if the PV changring works. If it woks, that means the car charging cable is defective. You can contact the suport and change the cable to test.

1 Like

@Stephen Yea that is kind of odd… specially if you have it in car charging mode within the settings. Yea I would try another car cig plug and/or even possibly a smaller solar panel (but keep it on car mode as the DC input source) if you have one that puts outs something between 11.5v-14.4vdc or 23v-28.8vdc by chance??

And also as @BLUETTI_CARE recommended… if you have a multimeter, you can test the leads prior to the input to check your wattage/polarity to make sure things are in line.

Thanks, but I don’t have a solar panel…

Ill try another plug

@Stephen Gotcha. And while checking a different plug, check the readings coming from the plugs prior to inputing into your unit with a multimeter to double check polarity and voltage.

Thanks for starting the thread, Stephen, and thanks for your suggestions, m.

AC200P - Similar problem here on the PV side. Reading 22 + volts, but 0 Watts. Using a (one) Bluetti PV120, connected directly through supplied cables, full sun. After many hours, power on the home screen hasn’t risen by even 1%.

Multimeter indicates voltage at the plug going into the AC200P - I confess I don’t know how to check polarity, but the red dots are lined up.

Have yet to try the car charge, but I leave for camp in a few days, planning to rely on the solar to keep things charged . . .

Thanks for any help you could provide.

Car Cigarette lighters are usually limited to <10 amps, so while they can power some gadgets, battery charging will take a loooog time. One youtube video said it could take days and that’s with the motor running to prevent killing the battery.

Car batteries are not designed to output continuous current over long periods, as many early offgrid experimenters found out when their car batteries became boat anchors after a few days. They have thin lead plates designed to produce a short high burst of cranking power. REAL storage lead-acid batteries have thick heavy lead plates for use in solar applications. Don’t use these for starting a car. (Of course, now we have lithium storage batteries replacing lead acid.)

Plug other gadgets into the lighter socket to make sure it’s working, and that the 10A fuse hasn’t blown. A voltmeter can test the cable to check for broken wiring/contacts; it should have a continuity test mode (beeps if the wiring is good.) The jack might have a blown fuse inside if the voltmeter doesn’t beep.

Hey @DaveP1 Make sure your charging source is properly set within the settings, but I’m pretty sure the solar input voltage for the ac200p needs to be within 35v-150v… So you might need 2 of those panels in series to get you to that point. You could purchase the bluetti d050s charging enhancer to be able to use a single panel, But I would recommend getting another panel.

Odd that the owners manual specifically gives instructions re: car charging, but it does not, in fact, work. Thanks for the advice!

Thanks, m., I re-read the manual and came to that conclusion. I have ordered another panel. My original order was for a smaller unit than the AC200P, so I didn’t anticipate the need for more voltage.

Thanks for the advice!

1 Like

@DaveP1 I know it works for a fact because I use it all the time. Its a nice “trickle” charger when I’m running the ac200 to power my cooler and other appliances while driving between accounts. The big thing is, the user has to make sure that the charging mode is set to “car” rather then PV/Solar.

I figured it out.
The spring inside of the part that connects to the car’s socket, there is a tip at the end of it that is jutting out because of a small spring underneath the fuse that is inside the contraption. The spring was not operating anymore as it should have so the tip was not making a good connection. I simply replaced the spring and it is fine now.
Problem solved!

1 Like

Glad things are back to working for ya @Stephen