I have a refurbished AC3000, keeps showing me error message and alarms

I just bought a refurbished Ac300 and it keeps giving me an error message on the app that I have a voltage sensor error, and on the alarms it keeps saying that there is a D-AMCU warning and DC input voltage low warning. I’m brand new to this, any help or suggestions would be great :sunglasses:

How many of the B300 batteries are attached, and have you made completely sure that the battery cable sliding locks are engaged (there is a switch in each of these locks to make sure the cables will not unplug while under load)?

1 Like

1 b300 battery pack and I messed around with the cables and it still gives me the same error message but the battery pack works on its own - :man_shrugging:

My suggestion: Contact Bluetti support. Give them the exact error messages you get (Photo’s are great for this) and the condition in when you get the errors.

@Newbie May I have the exact error code displayed and I can check some details?

I did the error code is given me a warning a message A007 on the app,and it won’t charge or allow me to is the AC outputs

I have the same error A007 on my AC300 and it is in the swapping process. This error would occur at least once a month while solar is charging the battery and output AC to appliances and sometime charging my EV. The only way to make it work again is to disconnect AC and solar charging connectors and power cycle the AC300. What would cause this error to occur? Anyone else having this issue?

I have just received a refurbished AC300 + B300 and have the same errors. The AC also appears to randomly turn off. So far, I’m not impressed. :frowning:

Yes I’ve had the problem for almost a month, still no support, first they told me that no was working due to the Chinese new year and still haven’t got back to me offered any help or support, very frustrating :face_with_head_bandage:

Contact the seller to get your issues fixed. If they cannot fix your issues without any additional cost to you you should get a full refund.

I replied to there email again, still asking what the problems are, once gain I told them and once again no resolution and still no working product :smiling_face_with_tear:

1 Like

I was told mine is on old firmware, and since neither the Android nor the iOS app want to update it, I have to ship it back. Which is a bummer since I have 30 days to evaluate it, and my best guess is that the return trip will be about 2 weeks.

1 Like

Try the following:
Get the latest Bluetti app. Disconnect your AC300 from WiFi. Log in to the Bluetti app. Connect the bluetti app to your AC300 via Bluetooth only. Open the settings menu of yout bluetti device in the bluetti app and click firmware update. If there is still nothing contact BLuetti support, give the serial number of your AC300 and ask them if there are firmware updates. Sometimes support has to put the firmware update available to your device.