Glitch when Adding a 4th B300s?

The UPS guy needs some training. All the others used dollies to deliver my Bluettis. My Ring camera showed he carried this 107 pound box with his arms, and he wasn’t a big guy or anything. Once you get a back injury it doesn’t go away. He looked a little shaky as he walked back. :sweat:

Plugged in my 4th battery today and all was looking good. I topped off all batteries at 100%, then started plugging in my electrical loads.
The newest 4th battery was stuck on “Standby” while the other 3 were discharging normally. When those 3 had dropped down into +80% SOC the new battery was STILL on “Standby.”
I tried a factory reset but no joy. Then I unplugged the loads and powered down the whole system. When it came back up, the new battery status changed to “Discharge” and started dropping like it should.

@St8kout It seems that your problem has been solved and you did great. Do you have further problems that I can help you with?

It’s working right today. So nevermind.

Yes, I just posted about this elsewhere because it happened again the next day after they were all recharged back to 100%. The new battery stayed in “Standby” at 100% while the other three discharged down to the 70% range.

Glad to know and thanks for your feedback.

Just a followup:
It started doing it again a few times, so I just let it continue and eventually it will start discharging and will catch up to the other batteries before long.
It’s always the last to begin discharging and the last to recharge to 100%, (it will sit at around 96% until the other three reach 100%, then it will get to 100%. Weird).
I can only guess it’s because it’s the newest one and likely has somewhat different electrical characteristics.