Battery deviation

Hello all,
Was charging my Ac200p with solar yesterday. It was at 68% and using two 120watt panels it was at 76% in an hour which is on point to my calculations. However it jumped to 100% within 10 minutes the next time I looked. I ran a vacuum and took the battery down to 94% and hooked up my solar panels again. It charged at a normal rate until 96% and then jumped to 100% and it was impossible to charge that fast with the two panels I have. I didn’t witness the jump in percentage. After reaching out to bluetti they told me it was "deviation " and to discharge the battery and recharge it to 100% with an ac charger.

Does anyone know anything about this or had this issue before?

I’ve found the %meter on my AC200P to be somewhat erratic (by up to 10%) so I pretty much ignore it and keep track of output with watt meters. I haven’t witnessed the large jumps you described but from day one I took mine to 0% then to a 100% several times so maybe it calibrated somewhat.

Okay gotcha, today is the first time I fully discharged it to 0%. In the manual it says at 5% to charge it asap which is why I hadn’t before.

Here’s the voltage at 1%

Here’s the voltage at 0%

Not sure what they’re supposed to be at. After discharging it from 100% with an electric cooker it seems to be fine. Mostly all of the devices I run are DC so I don’t think I can really track the wattage easily?

Thanks for the reply

Please see the detailed analysis of this situation I just posted to the thread “Bizarre behavior of SOC indicator on my new AC200P”

1 Like

Hi Wex,
How come your unit has the page which shows the voltage for each individual battery cell, and mine does not have this. The page doesn’t exist on my new (as of a month ago) AC200P. Is your unit the older AC200?

It’s the ac200p. It’s the bms data page or you can access it by clicking the soc % in the center and go to the next page

That page (with the voltage for each cell of the battery) definitely does not exist on my unit. There is no “next” button on the BMS maintenance page, no matter how it is accessed. In the product info page, the BMS version is given as 1106.06. What is the BMS version on your unit? When did you buy your unit?

I remember that in his review, Hobotech said he thought that page was “useless”. Maybe that’s why Bluetti removed it. I don’t think it’s useless at all. Among other things, it would be an easy way to identify if there was a bad cell in the battery (if one suspected a problem with the battery). So I’m sorry that page has been removed and is not longer in the software for the AC200P.

1 Like

The BMS page has been removed on the latest units around the same time they started coming with the 500 watt chargers. Mine was purchased 3 months ago and came with the 500w charger and missing BMS page.

I have had a similar situation to yours. I had two 250watt solar panels hooked up, got to about 95% and stopped. I quit and plugged in the AC charger and it automatically went to 100%. I asked support about it, and they asked me to do the same as you, discharge to 0% and recharge. with mine, it quit charging, then lost complete connection. Appears the BMS totally quit. I am hoping when they return my new unit they will tell me what they find was the issue so I can not repeat. In my case, I thought like you it was just a bad meter and considered ignoring it. I am glad I didn’t as it lead to complete collapse of the system, which I would hate to happen when I really need the unit! Best wishes!

Ya why does it not show wattage use? I had two fans hooked up on AC and battery showed a decrease of around 10 % each hour. But never could see the watt usage.
I recall reading something about Watts not showing under 38W
range or something similar to that. Anyone know? Thanks!

Sometimes they need “calibrated.” Run it all the way empty and completely charge via AC outlet.