AC500 shut down the AC inverter overnight

My AC500 has been working fine for a few days but last night around 3AM the AC power stopped. I had my refrigerator circuit hooked to it.
The error shown on the alerts was 01 004. I had to unplug the AC then power off and back on. I took a pic and did a screenshot. From the AC300 docs this is a high battery voltage error.
After restarting it works.

I have this problem also. It has happened twice. Bluetti says it’s an over voltage error, but I am only running 5x210 in series, 19.7v max each. They never go over 80v. This is a major issue, for like you, I have my whole house running through the ac500. If I am not home to reset the unit, my fridge contents are ruined. Bluetti wants me to recalibrate the B300s, but I am waiting for delivery of a second B300s so I can recalibrate them together.

I didn’t have any solar power coming in as it was overnight. It was plugged into AC with PV priority mode enabled but it was drawing from the grid. My fridge was without power for a few hours and luckily I didn’t lose my food.
It would be nice if the app notified us when this happens. I’m not sure having it power my fridge all the time is a good idea as the power could just shut off with no warning.

Did you recalibrate the bat?

No I didn’t and I don’t know how.

I posted this to the FB Bluetti group the other day.
Here are the recalibration tips from Bluetti and Jeff Hagen, (Jeff is one of our resident Bluetti gurus here on FB) .

  • Calibrate more than one batteries together if more than one battery is to be used.

  • No need to "deep drain’ the battery. Just run it down to 0%.

  • Recharge on AC for consistent charge rate.

  • Amperage setting is not an issue according to Bluetti service. Recharge at any AC rate.

  • Don’t place ANY load on the AC500 during recharge/recalibration.

1 Like

Been emailing with Bluetti tech support. I had my fourth alarm/AC shut down today. Running PV Priority mode. Battery over voltage errors. PV input well under 150v max. I would sure like to know if any others are experiencing this critical error.

1 Like

Possible fix to BMS firmware coming, according to Bluetti tech support.

I just got my AC 500+ B300s kit. Battery powered up at 60% and left on charge to 100%. Unit was switched off. On returning after 7 days, battery was down to 13% but both AC and DC was off and nothing attached. Plugged in to recharge. AC 500 comes on and after few seconds shuts down and batter power light flashes. All cables double checked. Unit left plugged in for 8 hours, same result. Any ideas, please. AC voltage in is 121Vac


Tried ext 12Vdc bench power supply to AC500 and also to B300s, with no result via their DC inputs.

Re seating AC cable in AC500 and reseating main Battery cables and jiggling them ( for 20th time) caused AC500 to come to life and draw AC @ 900w and begin charging battery which was at zero. See last screen shot.

After short time i hear a relay click, AC current draw dropped to zero reported 004 fault. 3 long beeps.

Remains at zero and battery at 10%

Bad battery.?

Could there be an issue with pins in either the cable or in sockets of units.?

BMS software issue.? ( my guess)

All advice is appreciated. Unit is required for backup emergency medical equipment at my home.

I too have experienced this 3 times. I only have 400 watts of solar connected in two different streams. Also connected to shore power. I was in standby UPS but now changed to PV Priority. I have 2 B300s connected. I’ll see if it happens again.

Bluetti any recommendations?

I’m getting the same battery voltage high hardware 004 error

I’m having the same issue. I have tried calibrating by emptying battery and recharging with no load to 100%, unbinding and reconnecting to the device in aop.

IOT: 9041.02
DSP: 4045.05
ARM: 4044.04
HMI 6051.04
BMS: 1022.08

So same as others, but no updates in sight.

It happened again last night. It happens at night when there is no solar activity. Here is how it happens: I changed back to PV priority again after charging off shore power to 100% under Standard UPS. After changing to PV Priority, is fails sometime overnight with the “Battery Voltage High”. I also received an error “Voltage sensor failure”

Recently purchased AC500 and 2 B300s.
Over the past 8 days I have been running a box freezer and mid size refrigator off 3 solar panels (peak voltage in series is typically around 120v). freezer and fridge each draw around 100 watts per hour and run about 50% of the time, so on average they draw 100 watts per hour. Everything ran fine for 7 days. On eighth day (yesterday), AC500 fans came on. First time I’ve heard them come on, during the last 7 days. At the time it was sunny around noon and no power was being consumed by freezer or fridge. Fans went off after a couple of minutes. At 4:30 pm yesterday batteries were at 66% (66% of 6144W battery should be around 4000 watts available). I checked it 2am and was expecting around 50% remaining. Instead it was 0%. Sure would be nice if phone app had a warning chime. Only alarm was low battery, which didn’t show up on my alarm history. In fact I dont think my alarm history is working as nothing has been recorded and I haven’t cleared the history.
Any thoughts?
PS: Did firmware update this morning