Ac500 periodically stops updating app

Every couple of weeks my ac500 stops updating the app over wifi or Bluetooth. The only way to correct this is by shutting the ac500 down and booting back up. This seems to have started on the firmware released about a month ago.

When it happens no matter what device I try, it will be stuck on values from when it froze. The screen on the inverter works correctly.

Anyone experience this? Restarting is a pain as the system is in use 24/7. Hopefully this will be corrected in next firmware upgrade. I was looking for another way to fix the issue without shutting down.

@kkircher Please provide me with the SN of the AC500 and the current firmware version. Maybe there is a new IOT firmware suitable for you.

DM sent with the requested information.

Thank you.

@kkircher Thank you. The new firmware will be updated in 12 hrs. You can update the firmware and check if the problem can be solved.

Unfortunately, the update has not fixed the issue. This morning it is currently stuck again. This is the first time since the update. I updated as soon as I could.

@kkircher Have you tried turning off the WIFI on the screen and turning it on again?