AC300 WiFi stopped working after several months

I have two AC300s (not connected together) and one of them no longer connects to WiFi. I have tried to toggle the WiFi setting on the LCD. I have tried reconnecting with my phone but it always shows up as disconnected (on LCD and phone app). I’ve also tried rebooting my WiFi. It had been working fine since I got it last summer. My other AC300 (purchased shortly after) still connects to my WiFi.



I had this same problem yesterday in the morning. My setup is a dual split phase to supply 240 VAC output for my entire home. The AC300 Master lost the WiFi connection. I also tried resetting through the Bluetooth connection and it did not work. Since I need the WiFi connection to monitor the DC input fron the PV panels, I decided to power it all down and restart the AC300 Master.

After the restart the AC300 Master reconnected as expected. The AC300 Slave connected normally. I can only recommend doing a full power down and restart as I did.

Just fyi, I have had the same problem for a week. I can connect via bluetooth, however outside my network - no go… I did a restart but not a complete power down (I will probably wait until sundown. I noticed in the app, under the app’s settings server status, it says disconnected. Also, it looks like the app "forgot’ the name I set for the AC300.

I did some more investigating and turns out that is is still connecting but not staying connected long enough (just keeps bouncing) for the app/LCD to ever show connected. I’ll try powering it down when I get the chance.

Not sure I follow. Far as I know, all you can do is disconnect everything and hit the power button on the AC300, then turn it back on again so how did you do a “restart” without doing that?

Sorry not to be more specific, It was more like a soft restart, I was doing a firmware update and it shut everything off (AC/DC outputs inverter - you can hear the “clicking” off./on of internal hardware (mppt/inverter?))- However, the update failed, screen went black, but it turned back on, and I still could not connect via wifi. And thank goodness I didn’t brick it.

So I disconnected the AC input and shut off the PV inputs (I have manual disconnect switches) and then did the long press reboot that shut off everything, including the batteries. It came back on and Now the wifi connects as @Raymondjram mentioned. That was the 1st time that I needed to manually reboot the unit since I purchased it.

@glc650 Is the IOT version up to date? Try restarting the wifi switch in the display.

IoT = v9014.10

If you mean waking the LCD, hitting Settings and turning WiFi off and back on again, yes, I’ve already done that.

@glc650 - Did you do a reboot of the AC300, yet? That worked for me. You may need to reboot your router or whatever wifi the AC300 is connected to.

I was going to power everything down today. I had left WiFi disabled all this time because I got tired of seeing it bouncing in my WiFi controller. I turned it on about 20 mins ago and started getting ready to shut everything down that is attached to this Bluetti (I use it as a 24/7 UPS with multiple computers and network equipment attached to it). So far it has stayed connected and now shows up in the Bluetti app. I’ll monitor it and if it acts up again I’ll do a reboot.