AC200P not charging fully

My Bluetti AC200P is brand new, it’s the UK version. Each time I charge with the mains supplied unit it only gets to 80%. After this it stays at this level and shows charging from the brick at about 80 watts. Is my unit faulty, can anybody advise please? Thank you

Have you tried to fully discharge the unit and then charge again?
It could be that the SOC counter needs to be reset/calibrated, basically your battery is hitting the max voltage before the SOC counter reaches 100%. I believe that occurs when you fully discharge and then charge the unit again.

1 Like

To clarify, SOC reset occurs when you fully discharge and then charge again.

Hi Dan

Thank you for the info.
It’s clearly a good place to start, so I will do exactly that and let you know how I get on.



I had very similar problem . I solved it by recharging from the solar PV/ car charge input which reset the dial. The good news is your battery is fully charged in all likelihood .

Hi Again

Thank you for the information. I have just tried connecting directly to solar input, it did the same as when connected to the brick charger. I can’t actually see if the battery is charged, and of course can not connect any load to drain it as I don’t have the facility to select DC or AC on/off in the LCD menu. I have sent a video to Sales at Bluetti as requested……let’s see what they come back with. Thank you all👍

That sounds a different problem if your LCD screen won’t let you switch AC or DC on off

How do I fully discharge? Can I use my refrigerator to fully discharge?

You can, but fridge has a large surge load on startup which can cause a low but not out battery to think it is out. Best to use a moderate resistive (c/3-c/4) load to fully discharge. Consider a space heater on low, saw around 500w for the AC200p