AC200P doesn't fully charge

Hello guys,

I have a big problem with my AC200P. It charges to around 25% and then jumps to 100%, no matter if I charge via the brick, the car, or solar. It only charges 400-500 Wh. discharging and charging doesn’t help, I already tried it. What seems to work is to charge and discharge simultaneously. it stays at 100%, but obviously gets triggered regularly to charge for a bit, due to the discharging. With this method, it. fully charged, but obviously it takes way over a day to charge and wastes a lot of energy. Every time it jumps to 100%, it also shows E005 adapter over voltage. However, the adapter works fine. tried another adapter, same problem.

Has somebody any idea? Or maybe a spare BMS? Support from Bluetti is non existent.

Welcome to the forum @BluJoe !! Yea that doesnt seem right. Specially if you have fully cycled the battery (100%-0%-100%) a couple times. Def sounds like an issue with the bms as you mentioned. I would send an email to @BLUETTI_CARE at and provide them all these details (they appreciate a short video clip but that might be challenging in your case?) of whats going on, your units serial number, along with your order number/details and they should be able to help you out more.

@BluJoe Also… check out this video and see if youre able to fully “cycle” the unit like Jeff does… Recalibrate the battery meter in Bluetti solar generators - YouTube

This video is definitely gold and should be add to some FAQ

1 Like

Cycling doesn’t work. And Bluetti does not react to any of my mails.

Is there any Update available for you unit? Sometimes there is a BMS Update which can improve problems like this.

You can check for updates by connect the Bluetti App by Bluetooth with you unit

1 Like

@BluJoe Like @Selfmadestrom recommended, check out the updates screen, see if there are any available and please provide what versions you’re currently running back here. Also, what was your “ticket number” when you reached out to @BLUETTI via email? Maybe I can help to see what I can do.

@Selfmadestrom If you havent checked out Jeffs other videos on his youtube channel, I absolutely recommend you checking them out. He his a great asset to Bluetti and full of knowledge across the forums.

1 Like

Probably very old Software, I got one of the first ones. Also it was still labeled PowerOak at the time and there is no way to update it. It’s not the Max ;)

1 Like

@BluJoe Ahh yea I would reach out and email support and see what they can recommend. Did you watch that calibration video I tagged up above? The complete “cycling” process normally will fix the bms issue it sounds like you’re dealing with, but you have to make sure that when doing the full charge/discharge, that you are 1.) using AC wall charging with no loads attached and all outputs turned OFF, and 2.) when discharging, use a single constant AC load such as a space heater, and dont have any inputs plugged in while running this discharge completely until the unit shuts off the AC load and hits 0%. Then unplug load, (with load/outputs still turned off) and recharge it to 100% and leave it plugged into the ac wall charger until the screen not just displays “100%” but the input wattage drops below 60w or so.

Im hoping you’re able to do this a couple times and get things back in line. Its tedious… yes… haha but most of the time it will help fix things. Keep us posted!

I know the video an did this a whole lot of times, but it definitely doesn’t do anything to my unit.

@BluJoe Ahh thats a bummer. Ok so what was your ticket number when you reached out to @BLUETTI_CARE via email?

I don’t have one because I never got a response. I reached out to, because I live in Germany.

@BluJoe Could you please message me with your email address? If you didn’t receive a reply for a long time, the email may go into spam.

I did, but still nothing from you or anybody from Bluetti.

@BluJoe You bought it from Amazon, I have contacted the person in charge to contact you.