AC200Max spontaneously draining

My AC200Max spontaneously drains from 100% to between 0-40% at random times. It is being passively charged from solar panels but not being used to supply current when this happens. Is this a known defect?

@jsnc1023 May I know the SN and the DSP version of your AC200MAX? You can try to upgrade it to check if the problem can be solved.

Sure–the SN is AC200M2239000804253 and the DSP is 4005.07

@jsnc1023 Thank you. You can try to update the firmware in 12hrs.

1 Like

Hello! I have the same problem! My Serial Number AC200M2243000886801 BMS 1017,02 DSP 4005,07. ARM 4008,05

I’m not sure how I can upgrade the firmware. I go into the app under “Firmware upgrade” and it shows the current settings with an icon that shows an up arrow, but pushing that icon doesn’t do anything. Is there something else I need to do?

1 Like

And now there is an “Upgrade” button next to BMS, but I push that, get an 034 error, and the upgrade process stalls at 0%. The charge on the ACMax went from 42% to 0% instantly and now it is totally nonfunctional. It looks like other users have had the same issue. I tried turning it off and on 4 times, no difference, same error each time and it won’t charge.

@Vik Firmware pushed, you can try to upgrade the firmware.

@jsnc1023 Can AC200MAX be turned on now? If yes, you can try to uninstall the APP and reinstall the latest version of the APP and try again to upgrade the firmware. If AC200MAX can’t be turned on, please contact the after-sale service for the warranty.

It can be turned on but I tried all of that and it still gives me the 034 error and will not install the firmware

@jsnc1023 Could you please try to upgrade the firmware using another phone (better be Android)? If it can’t solve the problem, please ask for after-sale support and get a replacement.

Bluetti apparently is incapable of writing software that works on an IOS device. I had to buy a used Android phone from eBay so that I could upgrade the firmware on my AC200MAX.

1 Like

Thanks for the quick reply! The update was successful. Updated from a Samsung Galaxy A52 smartphone. I carry out balancing of the accumulator for two cycles of the charge.


@flintoid49 I’ve had no issue updating my units via iOS and my iphone 12 pro.

When I attempted to upgrade via my iPhone 12 it bricked the unit. Wiped out the BMS. Even Bluetti says you better use an Android device.

I borrowed a friend’s Android phone and after 3 tries and holding the phone right next to the front of the unit it was able to update the firmware and the unit seems to be working again. We’ll see if the spontaneous drainage problem recurs.

Hello! After updating the firmware and balancing the battery, the machine works properly. Thank you for your help.