AC200max PV aviation input stopped charging,

I just got this AC200max less then a month, now PV aviation input port stopped charging, It was working for couple weeks, I try rebooted couple times, changed DC input source from pv to other, try with T500 adapter that came with unit still nothing work. Right now I can only charge from ac adapter T500 8mm port only, cant use dual charging no more. I really need dual charging to work. Please help.

A couple of thingsā€¦
1-What does the input voltage of the DC input screen say when you are attempting to charge. If you have something connected to the Aviation port that has voltage, a voltage number will appear. It is possible that whatever you are connecting has not power coming from it.
2-What specifically are you connecting to charge and how is it connected.

Hi Scott
Okay for the last three weeks I used the same setup it working fine. I dont use solar panels to charge. I used my own adjustable power supply 60V 10A.
I set DC input source to (Other) and set my power supply to 58.8v around 8A same as ac adapter T500 that came with unit. Its start charging right away.

Last two days ago it stopped charging I check on the screen its say 0 input voltage. I though something wrong with my own power supply. So I disconnect my power supply I unplug ac adapter T500 from AC input port and plug to aviation port used my AC input connector (XT90 -DC7909) I still get nothing the screen said 0 voltage input and LED on T500 still green normaly when it start charging LED on T500 turn to RED and on my AC200max and two B230 has only 50% of charge.

Very unlikely two separate sources of input are dead at the same time. I would first suspect the aviation cable and measure for voltage coming from the aviation fitting side. If there is correct voltage present, (But none showing on the AC200 max display screen not on the main home panel screen) then the most likely thing is the AC200 max has an issue and I would suggest contacting Bluetti service.

Lastly, for anything higher than about 28 volts you need to select PV to charge. I am assuming you are trying it on the PV mode since you say you have been charging in the past at a higher voltage and it has worked