AC200Max loosing Power over night

This won’t help for an RV, but you can plug the unit into a wall outlet to use grid power to offset for parasitic battery drain during the night. Yeah, I know it’s not ideal.

SN code has been received and I have submitted it to the engineer for you. The update is expected to be pushed out within 6 hours, so please watch for the notification then.

Sorry, your BMS version 1017.03 is already the latest firmware.

Have you tried to calibrate the SOC?

First discharge the machine to 0%, then charge it to 100% via AC. During this time it needs to be charged continuously with no loaded.
Please try to cycle twice and then see if the problem improves.

If the problem is not improved, you will need to further contact the support team at

I thought I’d throw this into the discussion. Here’s a spreadsheet someone put together. Although we’re talking about parasitic battery drain, AC Efficiency should be considered for when you are actually using your solar generator.
They range from the lowest (69%) to the highest (91%). For the same battery chemistry, Bluetti beats most of the competition.

I have had the ghost draw as well. But it has been intermittent. My AC200Max is used as an as needed generator on my RV. It’s connected to solar. When not in use, I use my RVs batteries to power the lights and other small electrical items. Only turn the AC200M on for the occasional microwave use, or occasional other things. Once done with the AC output, turn the switch off, and return to RVs batteries.

I have noticed the ghost draw some of the time in the mornings. Like today. Woke up with it at 3% charge. I turned the AC output off, with the App. With the unit at around 50%charged, last night. This morning 3%…

My unit is tucked away, out of the way. How can i ensure the unit stays charged over night? Is the AC out switch on the App, not a guarantee to turn the switch off?

I’m my case I have an Ac 200p and an AC 200max both of them connected with solar panels 700w and 900w respectively. Each one is connected to four 120 volts circuit with a pro transfer switch for each one independently. I shutoff each unit at 9:00 pm more or less with 50% charge in both.
In the morning at 7:00 am they both are on since they have solar input. The AC200max wakes up with 0% almost all the time. I already make all the recomended test via emails communication with Bluetti. I have an updated version of firmware. Unfortunately no results.
They recommended to return to the local seller for Warranty.

Ya, it is weird! Last night i checked on it, had not been “on” and it was sitting at 81%. Turned on the AC output, and then turned it off. Sitting at 81%. Woke up and it was at 81%. It doesn’t drain during the day. But only at night… odd!

Had a similar thing happen over night. Had the AC200Max on with all I/O off on Eco-Mode but still on, wanting to let it shut of in 4 hours or so. The charge was at 90%. The next day I turned it on and the charge was at 47%. I put it on the grid charger and it it started to race through the % charge back up to just over 90% and then slowed down to continue charging. Don’t know what that’s all about or what happened there.

Ok with respect to phantom power loss I would leave it off when not in use. If you need a small load use a much smaller power station for that and just recharge with the AC200Max. I use mine when RVing and mainly for a 1000watt kettle and a microwave when its plugged into the shore power cord. That way I think i get the best use of the stored energy. Also let it recharge with solar if possible.

Think about this if you were running a generator would you run it with no loads or just to charge a phone.

@BlueRV2axle The jump in SoC suggests you need to do a recalibration by draining the Max until it shuts down and then do an immediate, uninterrupted full charge from AC with nothing else connected and the outputs off.

I did that after a firmware update but I think I also used solar as well. Ill do it again as you suggest with only ac grid charging.

This is super lame. I bought the unit (AC200p) to power my fridge and lighting and other items in my van. My 400w solar does a great job charging the unit, but overnight it loose about 30% of its power so I’m always playing catchup. Luckily there has always been sun but in three days with little sunlight, the unit will drain to zero. I left it on for three days with no power being drawn on accident and went from 95% to 13% (on ECO mode). What is this all about? I get the parasitic draw from an inverter, but Bluetti must have really messed up here because this is a non-issue for Goal Zero and other competitors. I shouldn’t have always to power off the unit and can’t if I don’t want to spoil the food in my fridge or run my heater at night. Any options other than to sell the unit and get something else? I can’t rely on having power from this if there’s that much drain and no sun or shore power in the winter. I’ll freeze without the heater running. I don’t think Bluetti states this on their website.

The main unit of all sogens consumes power even with the ac and dc buttons turned off. The larger the unit, generally the larger the draw. If you need no power consumption then you have to turn the device off so no power is consumed. Think of your car idling in the driveway overnight and the fuel that will be consumed even though you did not drive anywhere or simply leave the key in the “on” position all night and see that the battery is drained the next morning when you did not even start the engine.

The eco mode is designed to turn off the inverter if there is less than a predetermined amount of electrical draw after a certain amount of hours. The main unit will be on and will always stay on unless you turn it off.

I love the analogies @Scott-Benson. They definitely make things easier to understand.

Had the same issue. Even when no outputs are on and solar panels plugged in on a cloudy day with low wattage coming in the Ac200max looses power. I told Bluetti this makes it useless for a remote installation and hoping to have the Ac200max get charged say during the week for weekend useage. Bluetti recomends disconnecting when solar is low as there is not enough input to overcome the internal power loss.

The AC200MAX doesn’t have any parasitic power draw, please use the correct terms.
What is using power is the DC/AC inverter on with the capacitor charged and ready to instantly accept a load. The unit is powered on and working as it should.
These remarks about the unit consuming “too much” while not having any load is a bit like getting summer tires for your car and complaining they doesn’t perform well under rain.
And the examples about using AC power to charge a mobile phone during the night while complaining it will drain the unit doesn’t make any sense. There’s plenty of DC options for that while the AC inverted could stay off at the same time.
Victron ECO mode do shutdown the inverter instantly if there’s little or no load, while consuming very little power, and that’s great. It will turn the inverter back on at determined intervals to sense for a current draw until a certain amount is detected and if that’s a go it will stay on until that amount will fall again below a threshold.
But, this feature is not intended to be used with small loads. Using Victron ECO mode with small loads could result in the inverter going on and off repeatedly by turning on and off the small loads indefinitely since it will be not sensing enough current to stay on while sensing.
That is useful if you have a decent amount of power draw from the inverter but at some point you shutdown everything and you want the inverter to turn off by itself.
Honestly, I don’t like a mode during which the inverter can turn on and off randomly since it causes current spikes on electronics, especially while having switching power supplies with charging capacitors. But that’s not something I think a common user will think about instead of worrying about his battery %.
Also, I don’t think Bluetti will want people to open tickets and RMA the units because it implemented Victron ECO mode and people are complaining their small loads are going on and off randomly during the night because the Bluetti is trying to stay off and sensing the load to get back on with loads that are not enough for it to stay on.
The AC200MAX is intended to be simple, compact, portable and (especially) manually operated, if you don’t have any load connected you should turn AC off or shutdown the unit. Or, if you want a minimal automation, you can use ECO mode. That’s how the unit is intended to be used.
If you’re using AC to power small loads you should consider moving those small loads to DC and use DC instead.
If you’re using AC to power normal appliances, than as stated by Bluetti and verified by many independent entities on Internet, plus shown above by @St8kout for the AC200P/MAX in a convenient table, Bluetti units are more efficient than most of the competitors.
As a side note, I believe that it could be extremely useful to being able to specify an interval for the Bluetti ECO mode to operate instead of a fixed 4 hours, but that’s anyway a plus for a manually operated unit so I don’t think is something that Bluetti should feel forced to implement.
Also, Implementing new features that will require a firmware update (that can fail) on a unit that is already sold in great quantities all around the world is always a risk. A company always want to naturally avoid that.

1 Like

I have an AC200Max.
Last night I lost 40% to 0%. DC and AC switched off.
The AC200Max power is on, because I am charging with PV over daytime with a fix solar installation, 750 wpeak.
This is far too much.
ARM: v4008.03
DSP: v4005.07
BMS: v1017.02
HMI: v6037.03
Please check.
BR Stefan

Yesterday I switched on the eco mode and recharged to 30%.
It lost 30 to 0% between 7pm and 7am.
This is more then 50W/h per h.
I am using my AC200Max since 1 year now and I don’t think it was that worse from the beginning.
From spring to autumn I am charging with solar and using the energy in my house over DC out and a grit converter.

Worth checking in the phone app you have the latest firmware. In my experience this made the soc reading more accurate.

The state of charge was on 100%, but I don’t no why. only charging with solar in the Morning.
Then I updated the BMS to 1017.03. Everthing else appears actuell.
The charge went to 31% and then increase to 100% within less then 1 minute.