AC200Max charge drops after BMS update, measures no AC load


I updated BMS firmware from 1017.2 to 1017.3 on my AC200Max.

After the update, the total battery percentage dropped from 83% to 49% immediately, without any loads connected. Did a full charge to 100% via AC power supply, connected some AC loads (lights) and started a discharge.

The two lamp bulbs connected work and the unit slowly discharges, it no longer registers AC or DC load, always shows „0 W“. It will also turn off AC after a while when running in ECO, because the unit obviously cannot register the discharge.

What can I do to fix this?

@kilrath After the firmware update, you still need to do a full cycle of charge and discharge.
Please disconnect all charging, load, and discharge until automatic shutdown, then disconnect all loads, and then plug in AC or adapter to charge, fully charge AC200MAX (automatically stop charging).

1 Like

Thanks for your reply, I ran the full cycle and now the capacity seems to be measured correctly again.

Unfortunately, there are other problems:

  1. AC loads below a certain threshold (somewhere between 50-100 Watts ) won’t be measured. AC Output is always displayed as 0.

  2. The unit will turn off by itself (which is not what I want), if the connected AC load is too low (see 1.). This could be prevented with firmware V1017.2 by enabling DC Output, which would prevent automatic shutdown. I tried enabling/disabling ECO mode, but no change.

Is there a way to prevent automatic shutdown? Otherwise I would like to roll back to V1017.2, because my application relies on the battery always being turned on.

@kilrath Under the normal case, if you turn off the ECO mode and turn on the DC, it will not automatically shut down. I will check with our technician. For another problem, it is normal that AC200MAX will display 0W under a small load.

@kilrath I’m sorry our technician can’t confirm the problem. If you want to roll back to V1017.2, kindly provide me with a picture to show the current firmware version.