AC200MAX alarm 017 INV Start Failure

Out of the box I’m getting an alarm 017 INV Start Failure if I try to turn on AC. I tried calling tech support, no answer, mailbox full. I tried emailing support, no response yet (not even an automated one). Is this something I can fix or do I need to return it? Thanks for any help.

Did you try fully charging first?

I have not tried fully charging first. I’ll try that…

Are you only showing an alarm in the alarm log or is the unit not functioning? What does the main screen look like when you press the AC on button?

If I clear the alarm log and press “AC–>on” it provides 120v AC for about three seconds then the alarm comes on again.
With the 017 alarm in the log it will not even attempt to turn on the inverter.
I’ve attached a video but I don’t know if it will go through.

(Attachment Alarm video - small.mp4 is missing)

That definitely sounds like an issue that service will have to get involved with.

Sounds good. Thanks for your efforts. I’ve got my RMA so I’ll send it back.

Having the same issue and alarm code… did you ever get yours fixed?