AC200MAX (034 BMS communication error)

received unit 2 days ago … I turned it on and saw 65% … all is well as that particular time … then I BIND the unit and verify for an upload … as soon as I tried to install the new upload … I heard an ALARM (beep) … went down to 0% … could not install upload … what’s happening :thinking::face_with_monocle::face_with_raised_eyebrow: … I obviously sent an email to Bluetti … waiting for response :pray:

Hi @bluetti_rubyrokhopperhotmailcom

Did you try to charge it fully by AC?

Can you have a look at this? @BLUETTI_CARE

@bluetti_rubyrokhopperhotmailcom Did you get an error 034 after upgrading the firmware unsuccessfully? If yes, please update the APP to the latest version and try to update the firmware again.

I’m having the same issues. I have had it since the end of January of 2023. I have never used it only once when power went out for two hours in June. I finally put up solar panels for the ac300 max. It was first time charging on PV and it was working fine until I tried to upgrade Bms software

I got a Communication Error once after I had unplugged all the batteries to rearrange things, then plugged everything back in.
Even though the Battery Cable “clicked” in place, I didn’t push the lock switch up. When I did the Error message disappeared. So Power down and unplug, replug the batteries. Can’t hurt to try.

1 Like