AC200 not fully charging

I have been using the AC200 for about a month with my RV. Most days I charge with solar and if its getting late will top off with small generator so I have power all night. This past weekend was very cloudy so after plugging into generator and running for a few hours the AC200 went from 48% to 92% and was only charging @11watts. Did not think to much about it other than not long enough on the charger. Came back from camping and plugged the unit in, whereas I had 28% left from the previous day. Let it sit over night plugged into house and before calling it a night I checked it was @87% and again charging at 11 watts. Left it on all night and this morning it is still @87%. Any ideas why it is not fully charging?

Fully discharge it all the way to 0% and charge up and see what happens. Let us know if that fixes it.

How did you have it plugged in? The “cigarette” 12v outlet will probably only charge it about that rate.

not it was with the included power supply. I messed around with it a bit, restarting, unplugging etc and same thing. Then I unplugged power adapter, turned AC mode on and connected a lamp to it and let it run until it was down to 79%. Turned lamp and AC mode off, plugged back into power adapter, and it took less than 30 minutes and it went to 100%. Strange, but its up to 100% now

Wex so I am back, Used the unit over the weekend camping brought it back and plugged in via wall charge this time, it charged to 90% and then no further. I let it drain all the way to 0%, and the A/C power turned off (had lamp plugged into it), recharged it went to 90% again, BUT then it started discharging at a rate of 1% per hour even though it was still plugged into the wall charger. I assume you have a smart controller in the wall charger, as it starts off charging in the 450W range but by the time it gets to 90% its only outputting 11W. I assume it is dis-charging because running the interface is using more than 11W? Please help

I’m currently having the same problem. Started charging via the wall charger from 17% @3:44pm, the unit reached 76% @ 440 watts in 3 hours(normal according to the manual). After 76% the watt imput dropped to 11-17% depending. I changed wall plugs in my facility, let the wall charger cool( it wasn’t hot but figured I try) stopped charging for 30 minutes, restarted same result. I unplugged and shut the unit down for 14 hours. I had the same result.

I too have had charging issues, when relying solely on grid power to top off my ac200p. If i have connected solar during the operation cycle (power button turned off/on, i have 1 cycle able to reach 100%. If i do not connect solar, i can only reach 93% before the 500 watt power supply "tops out. " This is consistant and frustrating, but it is what it is. If any solar is attached, i can simultaniously use grid and solar to reach 100%, to expedite charging. If i have not attached solar for the day, i max out at 93%. Using solar alone or in combination with the power supply is the only way my system will reach 100%, and yes, i did completely drain the sogen, which helped clear displayed wattage issues, but noticed the AC display will not show power draws less than 30 watts and uses ~45 watts to power the AC pure sinewave invertor.