AC200 Max stopped charging via PV

HI, my AC200 max has been working perfectly for the last few months, charging from my 2 x 340w fixed solar panels. Then last week, there was no charge coming from my solar panels. Charging from the AC still working correctly
Voltage reading from the solar panels to the AC200 is between 56v - 63v, but the LED screen shows 0v input when connected. I also tried connecting via car charge cable and it charges and shows around 100w
Over the last few days I have tried fully discharging and recharging the unit but still no charge when the PV is connected.
Any help appreciated?


In your settings can you confirm if your DC Input Source is set to PV or Other? It should be set to PV.

Thanks for that, I had actually double checked all the settings were correct before posting.
Good news is, that after some lengthy fault finding it is back working again. A faulty (high resistance) MC4 connector on one of the solar panels was the cause. All working again


Nice troubleshooting!