AC180 not showing low wattage DC output on USB A ports

I have an AC180 and when I charge my phone or run a USB light on any of the USB A ports, the AC180 reports 0 Watts of DC output. If I use an external meter, there is < 5 Watts measured with the USB light and between 2 and 11 Watts with my phone, depending on the state of charge.

If I charge my phone with the USB C port, the correct DC output is displayed on the AC180.

I am running the following firmware versions which are the newest at the time of this post:

ARM v2073.3
DSP v2077.5
BMS v1033.06

I also have an EB3A and the correct DC output is displayed when using the USB A ports.

Thank you

1 Like

Welcome to the forum @collins ! This is pretty common across units that have larger inverters, like the AC180. When the loads/outputs are small… they wont always display on the units screen. I personally wouldn’t be worried about it.

@m.briney Thanks for the reply and the welcome.

I thought that the load may be too small to register but it was close to 5W so decided to do some testing. The DC output registered for my nearly charged phone on the USB C port (2W) but when I used an adapter and the same cable on USB A, no load registered. I then checked my EB3A and the USB A load registered there.

I then tried a small USB fan on the A ports and a 1W load showed on the AC180, but not always. Even turning up the fan so that the load is over 2W registers only occasionally. Even the USB light 5W load shows on the AC180 display intermittently. That’s not an easy situation for the engineers to troubleshoot.

I used the same sequence each time and tried disconnecting and reconnecting the load to perhaps wake it up and provide a method to replicate the issue at Bluetti. No joy.

Perhaps it is with current smaller than 1A. If so, perhaps the inrush current on the devices spikes for a fraction of a second over 1A to make the load register. The USB meters I have do not measure inrush current so I am speculating. I will test the >1A theory. I just need to run the battery down on my phone so that the draw will be higher. I know that 2 separate 5V 1A loads at the same time on the same port pairing show as 0W (usually).

I am puzzled by the fact that the AC180 always shows the correct load on the USB C port, even when the current draw is <1A, but the USB A ports (all of them) are not handled the same way.

The unit functions fine in all other respects so this is a relatively minor issue. It’s decent value for a 1kW battery, BMS, MPPT controller, and 1800W inverter in an aesthetically pleasing portable package.

Thanks again

@collins What firmware are you currently running on your AC180? You can check this along with the BMS firmware within the setting menu when connected with the app.

@m.briney I listed the firmware versions in my first post.

Thank you

1 Like

@collins duh… haha my bad. @BLUETTI_CARE could you see if there is possibly an update that could be flashed over to adjust/fix the displayed output wattage with low DC draws or is this something the team is already aware of and working on? TIA!

@m.briney No worries on missing that in my post. It’s basically a wall of text.

I emailed Bluetti before I made the first post. They haven’t responded.

1 Like

@collins Alright well Ill also pass it along to @BLUETTI and see if they can look into things. I would expect a response within 24-48 hours

@collins Please don’t worry, if it’s convenient please send a private message with your email address to the care team @BLUETTI_CARE . The team will assist you in resolving the issue.

@collins I’m sorry for the inconvenience. The power calculation accuracy of the USB-A port is relatively low, so the power will not be displayed when the load is small.

@BLUETTI_CARE Thank you for the reply. I have documented things as well as possible and am hopeful that is useful to you. I will add one detail, I tested the AC180 today by charging my phone from a low state of charge. The current was > 2A and the DC output did display on the AC180.

@m.briney Thank you for bringing this thread to the attention of Bluetti. The email I sent on Monday has not yet received a reply, but I am quite sure that I will receive a response through email also. The support department must be quite busy.

1 Like